[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Subject: Re: gnome-libs-0.27 bricht beim compilieren ab !!
From: Robert Wilhelm
Date: 29 Aug 1998 20:54:44 -0000


On Sat, Aug 29, 1998 at 04:24:03PM +0200, Hacker Hans wrote:
> hi folks...
> also mein problem ist folgendes ...
> ich will balsa v0.4.5 auf meinem rechner compilieren !
> ich hab auch alles heruntergeladen, was man so braucht ...
> nur die gnome-libs-0.27 brechen bei "./configure"
> mit der meldung : "can't find dgk_imlib ab"
> und obwohl es im readme heißt, das man zum compilen nix extra braucht,
> hab ich mir dann die "gdkimlib-0.1.orig.tar.gz" im netz gesucht, aber die bricht
> beim compilieren auch ab !! ARGH !! 
> wer kann mir helfen ?
> 

gdk_imlib ist mittlerweile teil von imlib.

Um gnome-libs-0.27 zu übersetzen, brauchst Du imlib 1.7
und gtk+ 1.1.1. Sollte es beides auf ftp.gnome.org geben.
-- 
Robert Wilhelm