[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Subject: Re: Problem mit Samba
From: AJGundi
Date: 21 Mar 2000 18:47:53 -0000


In a message dated 20/03/00 12:02:34 Hora estándar de Sudamérica O., 
mw40511@mucweb.de writes:

> Hallo , Ihr Spezialisten,

Mhm,

>  
>  Ich habe auf einem Rechner auf dem nur Linux läuft (DLD6.01) Samba
>  aufgesetzt und
>  Printer und Home Partitions per exports freigegeben.
>  
>  Wenn ich jetzt von  meinem 2.Rechner auf diese freigegebenen Resourcen
>  zugreifen möchte,
>  kommt die lakonische Meldung das ich ein Passwort benötigen würde um auf
>  die Partitionen
>  zugreifen zu können.
>  Habe aber keine Passwörter vergeben, sondern in SAMBA  guest ok,
>  browsable, writeable angegeben .
>  Was mache ich falsch.
>  Unter Windoof kann man den Server und auch die home-partitions sehen.
>  
>  
>  Ich bedanke mich schon im voraus für Eure kompetente Unterstützung.
>  
>       Hartmut Wolter

check deine smb.conf  auf folgendes:
[global]
security = share
nullpassword = yes
interfaces = 192.169.1.1/255.255.255.0 klar dass du hier den device Deines 
servers anbegen musst.  das scheint aber hinzuhauen da Du ja die 
Verzeichnisse sehen kannst
.
.
.
[Verzeichnis]
wahrscheinlich fehlt dir hier der Eintrag
public = yes     sonst wird nach password gefragt.


Dann checkst Du nochmal ob Dein ominoeser guest auch wirklich kein passwort 
braucht.  Annahmeweise sollte das auch fuer diese Arbeitsgruppe gelten.


Andreas G.

LinuX, or never surrender.