[Date Prev][Date Next][Thread Prev][Thread Next] [Date Index] [Thread Index]

Subject: AW: AW: Hylafax sendet keine Faxe mehr
From: Christian Schmidt
Date: 8 Jan 2005 20:05:20 -0000


Hallo,

es gehen weder TIFF, noch PS Files.
Es liegt definitif an der libtiff von SuSE.

Es gibt eine neue (Vers. 3.7.1) die ich allerdings unter SuSE nicht installieren kann.
Es gibt da bei 'make' ein Problem mit libtool und einem g++ command...

Es gibt für die 9.2 eine neuere libtiff von SuSE, ich nutze aber 9.1.
Kann ich dieses RPM trotzdem installieren?

Viele Grüße
Christian

 

> -----Ursprüngliche Nachricht-----
> Von: juergen.pfann [mailto:Juergen.Pfann@t-online.de] 
> Gesendet: Montag, 3. Januar 2005 03:31
> An: linux-ug@leo.org
> Betreff: Re: AW: Hylafax sendet keine Faxe mehr
> 
> Christian Schmidt wrote:
> > Hallo und sorry, dass ich jetzt erst antworte.
> > 
> 
> dito, der leidige Weihnachtsrummel :-((...
> 
> > 
> >>-----Ursprüngliche Nachricht-----
> >>Von: juergen.pfann [mailto:Juergen.Pfann@t-online.de]
> >>
> >>Christian Schmidt wrote:
> >>>
> >>>ich kann seit gestern keine Faxe mehr versenden, der 
> Empfang klappt 
> >>>einwandfrei.
> >>
> >>Aha - und zuvor gelang der Versand? Da stellt sich mir sofort die
> >>Frage: Gibt/gab es aktuelle Aenderungen am System - etwa ein 
> >>Versionsupdate von Hylafax selbst und/oder anderen 
> Komponenten, z.B. 
> >>libtiff, g3utils, gs u.a.?
> > 
> > Ich habe über YOU ein Update von libtiff und Ghostscript gemacht.
> > 
> 
> Hmm - also doch eine SW-Änderung.
> 
> >>
> >>Welche Dokument-Typen hast Du mit sendfax getestet? ASCII, TIFF 
> >>und/oder Postscript? - Gibt's hierbei Unterschiede?
> > 
> > 
> > ...bislang nur tiff.
> > 
> 
> Dann bitte auch mal ASCII und PS testen, um evtl. die Stelle 
> in der SW-Kette, an der das Problem auftritt, naeher 
> einzugrenzen, bzw. korrekte Verarbeitung z.B. von PS zu überprüfen.
> 
> >>
> >>Ich wiederhole mich zwar, aber es geht wohl eher um die 
> tifflib (oder 
> >>wie das Paket bei Deiner Distro auch immer heisst); 
> vielleicht auch um 
> >>die g3utils.
> >>
> > 
> > 
> > Ich helfe mir z.Z. mit Fritzfax, sollte aber kein 
> Dauerzustand werden.
> > Kann es sein, dass das Paket libtiff von SuSe nicht ok ist?
> > 
> 
> K.A. - und bisher leider noch keine Zeit, das mal z.B. mit 
> meiner 9.2-Installation zu testen. [Vielleicht bin ich ja 
> dort selbst von dem Bug betroffen, und weiß es nur noch nicht 
> ;-)).] Aber schau doch bitte mal selbst in die Doku der 
> libtiff, z.B das Changelog o.ä.; vielleicht gibt's da 
> zumindest Hinweise.
> Ansonsten empfehle ich nach wie vor mehr Diagnose/Tests, 
> sowie die Doku/FAQ auf www.hylafax.org inkl. deren Mailingliste.
> 
> Gruß - und allen Lesern dieser ML noch ein gutes neues Jahr
> 
> Jürgen
> 
> 
> --------------------------------------------------------------
> ----------
> Hilfe/Befehle				    mailto:linux-ug-help@leo.org
> von der Liste abmelden:		     
> mailto:linux-ug-unsubscribe@leo.org
> (menschlicher) Ansprechpartner:		   
> mailto:linux-ug-owner@leo.org
> 
> 
> 
> 


------------------------------------------------------------------------
Hilfe/Befehle				    mailto:linux-ug-help@leo.org
von der Liste abmelden:		     mailto:linux-ug-unsubscribe@leo.org
(menschlicher) Ansprechpartner:		   mailto:linux-ug-owner@leo.org